Função VERDADEIRO no Excel

A função VERDADEIRO retorna o valor lógico VERDADEIRO. Use esta função quando desejar retornar o valor VERDADEIRO com base em uma condição. Você pode associá-la dentro de uma fórmula com a função SE e ela apresentará melhores resultados.

Função VERDADEIRO no Excel

Por exemplo:

=SE(A1=1;VERDADEIRO())

Além disso, é possível inserir o valor VERDADEIRO diretamente em células e fórmulas sem usar esta função. Por exemplo:

=SE(A1=1;VERDADEIRO)

Se a condição for atendida, o Excel retornará VERDADEIRO em ambos os exemplos. Se a condição não for atendida, o Excel retornará FALSO em ambos os exemplos.

Sintaxe da função VERDADEIRO

VERDADEIRO()

A sintaxe da função VERDADEIRO não tem argumentos.

Vale lembrar, que a função VERDADEIRO é fornecida principalmente para compatibilidade com outros programas de planilhas.

Se você estiver usando outros programas de planilhas como: Google Planilhas, é possível usá-la com a certeza de 100% de compatibilidade.

Exemplo prático da Função VERDADEIRO do Excel

Copie os dados da tabela a seguir e cole-os na célula A1 de uma nova planilha de Excel. Você pode utilizar as fórmulas na coluna D.

- Função VERDADEIRO()
1,8 2 FALSO
22 22 VERDADEIRO
11 11 VERDADEIRO
21 41 FALSO
32 32 VERDADEIRO
12 11 VERDADEIRO
11,01 11 VERDADEIRO

Você pode usar a função VERDADEIRO com verdadeiro(), ou simplesmente verdadeiro dentro da função SE. O resultado é o mesmo.

A lista de fórmulas a seguir são as usadas na tabela acila, para você aproveitar.

=SE(B2=C2;VERDADEIRO())
=SE(B3=C3;VERDADEIRO())
=SE(B4=C4;VERDADEIRO())
=SE(B5=C5;VERDADEIRO())
=SE(B6=C6;VERDADEIRO())
=SE(B8>C8;VERDADEIRO())
=SE(B9>C9;VERDADEIRO())

Talvez seja necessário fazer ajustes nas fórmulas e nas colunas da planilha para obter o resultado com melhor visualização.

As pessoas estão lendo isso também:

Função PARÂMETRO do MS Excel 2016 +
Função XOR do Excel Teste Agora

Leave a Reply