Como usar a Função SE em planilhas do Excel

Aprenda facilmente como usar a função SE em planilhas do Excel. Ainda por cima siba com acrescentar outras fórmulas, para obter o teste lógico, antes do cálculo do resultado.

A função SE do Microsoft Excel, pode ser usada de modo simplificado, ou forma aninhada. Isso quer dizer, que o usuário pode incluir mais de uma condição ao mesmo tempo. Nesse sentido, resultados lógicos estabelecem critérios, para trazer resultados verdadeiros e falsos, dependendo da estrutura da planilha.

Aplique agora a função SE em planilhas do Excel

Se você ainda tem dúvidas, como é que a função SE trabalha, pense em uma condição, com critérios

Condição é uma base imposta como necessária para a realização, ou não de um fato. Em se tratando de planilhas de Excel, as condições realizam cálculos, ou emitem resultados de textos, datas, entre outros, tudo condicionado pelo usuário. Entretanto, se você se lembra das orações subordinadas adverbiais condicionais, nas aulas de português, tem uma grande chance de compreender melhor a função SE.

No entanto, se você já esqueceu destas aulas de português, então lembre-se das condições do tempo, por exemplo: se o clima não está frio, então está quente, se o tempo não está chuvoso, está sol, ou pode estar nublado.

Isso mesmo, a função SE também trabalha com outras funções incluídas, como: OU, E e NÃO, mas nesta postagem vamos aprender como ela funciona e depois aprenderemos como incluir outras funções para compor a fórmula.

Comece com estes exemplos:

  • Abra o Microsoft Excel com uma nova pasta de trabalho.
  • Na célula A1 digite o número 2.
  • Na célula B1 digite a formula:
=SE(A1=2;"verdadeiro")
  • Depois altere os valores, digitando,por exemplo: 3, ou 12, ou qualquer outro, para mudar o resultado.
  • Agora abra outra planilha, na Guia de Planilhas.
  • Copie a tabela a seguir e cole na célula A1, de sua planilha.

Nota: para que a fórmula funciona, selecione a célula que tem a fórmula, vá para a barra de fórmula e exclua o apóstrofo, que aparece antes do sinal de igual, da fórmula.

Como Usar a Função SE  
Teste com notas de alunos Legenda
Alunos Nota Média Condição Igual a A, passou de ano
Mike A Passou de Ano Igual a B, recuperação
Kelly B Recuperação Igual a C, reprovado
kayke C reprovado
Juliana A Passou de Ano
Maíra C reprovado

Na tabela acima, criamos uma planilha com notas para os alunos, conforme a legenda e acrescentamos a função SE, com a seguinte fórmula:

=SE(B3="A";"Passou de Ano";SE(B3="B";"Recuperação";SE(B3="C";"reprovado")))

Copie a fórmula acima e cole na célula C3, em seguida copie da célula C3 e cole nas outras células seguintes.

Para aprender mais sobre função SE acesse o link: como usar a função SE.

No Excel 2016, foi lançada a função SES acesse para ver como ela funciona.



Deixe um comentário

avatar
1000
  Subscribe  
Notify of