Função SE na Prática Para Iniciantes

A função SE do Microsoft Excel pode executar um teste lógico e retornar um valor, para resultado VERDADEIRO e outro, para resultado FALSO. Se você tem dificuldade em começar com a função SE, lembre-se daquela aula de português que seu professor falou sobre oração subordinada adverbial condicional. Complicou ainda mais? Então vamos dizer, apenas para começar, que a função SE trabalha com duas condições: verdadeira e falsa. 

Exemplo prático de Função SE:

Se 7 é maior que 6, exibir VERDADEIRO, senão, exibir FALSO.

Abra o Excel e coloque a condição acima na célula A2 de uma nova planilha. Copie a fórmula abaixo e cole na célula A2, que é exatamente a condição citada.

=SE(7>6;"verdadeiro";"falso")

Vamoa a outro exemplo prático agora com células de referências

Na célula A5 digite 7, na célula B5 digite 6. Agora copie e cole a fórmula abaixo na célula C5.

=SE(A5>=B5;"verdadeiro";"falso")

 

Adicionamos a condição de maior, ou igual, para dizer, que se A5 for maior, ou igual a B5, resultado é verdadeiro. Você pode mencionar qualquer palavra, ou dado, para o resultado, por exemplo:

=SE(A5>=B5;"chocolate";"bolo")

=SE(A5>=B5;1;0)

Nota: Sempre que adicionar um resultado de texto deve ficar entre aspas.

Use a função SE para testar, ou avaliar certas condições, embora a fórmula possa reagir de forma diferente, conforme o resultado verdadeiro, ou falso.

 Operadores  Significados  Exemplos 
= igual a A1=B1
> maior que A1>B1
> = maior, ou igual a A1>=B1
< menor que A1<B1
<= menor, ou igual a A1<=B1
<> diferente de A1<>D1

Agora você já pode ver mais detalhe avançados sobre a função SE.

Note, que os argumentos vão ficando mais complexos, à medida, que a fórmula aumenta, ou seja apresenta mais condição. SE pode se usada sobre muitas outras funções como: soma, mínimo, máximo, procv, proc, etc. leia outras lições, para aprender mais.


Edivaldo data: 09/02/2018   ✅ 1465

Envie um Comentário

Você deve estar Logado para postar comentários, ou crie um registro em Tudo Excel.

4 Comentários até agora. Sinta-se livre para se juntar a esta conversa.

  1. edisilva 09/02/2018 at 12:30 -

    Posso usar esta função para buscar dados em outra planilha?

    • Edivaldo 09/02/2018 at 13:22 -

      Sim. Pode usar a fórmula como nesta ilustração:
      =SE(Planilha3!A2=1;"verdadeiro";"falso")

    • Raphael Henrique de Oliveira Araújo 27/04/2018 at 14:37 -

      A depender de como os seu banco de dados esteja organizado, acredito que seja melhor usar PROCV ou PROCH.

      • Edivaldo 27/04/2018 at 14:43 -

        Obrigado Raphael, pela resposta. Isso também funciona e é mais uma opção, como você bem disse. Valeu!