Função SOMASE do Excel como Usar

A função SOMASE do Excel, foi criada para somar células que atendem a um único critério e pode ser usada para somar células com base em datas, números e texto que correspondem a critérios específicos.

SOMASE suporta operadores lógicos (>, <, <>, =) e curingas (*,?) para a correspondência parcial. Aprenda nesta postagem como usar.

Aprenda a usá-la em suas planilhas, de forma fácil e prática.

Sintaxe da função SOMASE do Excel

SOMASE(intervalo; critérios; [intervalo_soma])

A sintaxe da função SOMASE tem os seguintes argumentos:

  • Intervalo - é o intervalo de células que se deseja calcular por critérios. As células em cada intervalo devem ser números ou nomes, matrizes ou referências que contem números. Espaços em branco e valores de texto são ignorados. Este argumento é obrigatório.
  • Critérios - são critérios na forma de um número, expressão, referência de célula, texto ou função que define quais células serão adicionadas. Este argumento é obrigatório.
  • Intervalo_soma -  é quando as células reais a serem adicionadas, são células diferentes das especificadas no argumento intervalo. Se o argumento intervalo_soma for omitido, o Excel adicionará as células especificadas no argumento intervalo. Isso é Opcional.

Use a função SOMASE para somar os valores em um intervalo que atendem aos critérios que você especificar. Por exemplo, suponha que em uma coluna que contém números, você deseja somar apenas os valores maiores que 10.

É possível usar a seguinte fórmula:

=SOMASE(A1:B10;">10")

Exemplos práticos da função de SOMASE

Copie os dados da tabela a seguir e cole na célula A1 de uma nova planilha de Excel. Na célula C2, cole a fórmula que está na célula D2 e na célula C3 cole a fórmula que está na cálula D3. Substitua as ASPAS, se a fórmula não funcionar.

SOMASE Fórmulas Usadas
2 2 27 =SOMASE(A2:A7;">2")
5 27 =SOMASE(A2:A7;">" & B2)
8
2
8
6

Se você somar os valores na tabela acima o total é 31, mas no exemplo, queremos somar apenas os valores que são maiores que 2. Os dois modelos de fórmulas trazem o mesmo resultado.

Se as fórmulas não estiverem exibindo os resultados, exclua os apóstrofos, que fica antes do sinal de igual ('=) de cada fórmula. Batsa celecionar a célula que contem a fórmula e excluir, pela barra de fórmulas.

Este outro exemplo tem uma dimensão maior.

Copie e cole em uma nova planilha de Excel, na célula A1. Seguindo alguns procedimentos já mostrados. Na célula F3, cole a seguinte fórmula:

=SOMASE($B$3:$B$37;E3;$C$3:$C$37)

E logo depois, copie para as demais células até F7.

Exemplo da Função SOAMSE
Mês Região Qtde de Vendas Região Total Vendas
produto 1 REGIÃO NORTE 11 Região Norte 35
produto 2 REGIÃO SUL 23 Região Nordeste 37
produto 3 REGIÃO NORDESTE 12 Região Centro Oeste 20
produto 4 REGIÃO SUDESTE 20 Região Sudeste 41
produto 5 REGIÃO NORTE 3 Região Sul 43
produto 6 REGIÃO CENTRO OESTE 5
produto 7 REGIÃO SUL 11
produto 8 REGIÃO NORTE 11
produto 9 REGIÃO CENTRO OESTE 15
produto 10 REGIÃO SUDESTE 13
produto 11 REGIÃO SUL 9
produto 12 REGIÃO SUDESTE 8
produto 13 REGIÃO NORDESTE 15
produto 14 REGIÃO NORDESTE 10
produto 15 REGIÃO NORTE 10

No exemplo acima, criamos uma planilha, para saber em qual região do País, os produtos de uma empresa foram mais vendidos. Sua planilha deve ficar com o formato parecido com a imagem abaixo.

DICA: você ainda pode aplicar o critério a um intervalo e somar os valores correspondentes em um intervalo diferente, se desejar. Por exemplo: se você quiser fazer a fórmula =SOMASE(A1:A7;"maria";B2:B5) soma apenas os valores do intervalo B2:B5, em que as células correspondentes no intervalo B2:B5 sejam iguais a "maria". Este exemplo é para esclarecer melhor a fórmula da tabela acima.

Nota: qualquer critério de texto, ou qualquer critério que inclua símbolos lógicos, ou matemáticos, deve estar entre aspas ("). Se os critérios forem numéricos, as aspas não serão necessárias.

A função SOMASE é uma função incorporada no Excel que é categorizada no grupo de funções matemáticas e trigonométricas. Ela pode ser inserida como parte de uma fórmula em uma célula de uma planilha.

Pode ser aplicada no Excel 2016, Excel 2013, Excel 2010, Excel 2007, Excel 2016 para Mac, Excel para Mac 2011, Excel Online, Excel para iPad, Excel para iPhone, Excel para tablets Android, Excel Starter 2010, Excel Mobile e Excel para telefones Android.



10
Deixe um comentário

avatar
1000
5 Comment threads
5 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
6 Comment authors
Eveline da Silva CarmoEdivaldoCarlos FantinCíntiaBRUNO Recent comment authors
  Subscribe  
Notify of
Eveline da Silva Carmo
Visitante
Eveline da Silva Carmo

Bom dia, estou tentando usar a formula SOMASE para uma planilha de vendar, onde preciso saber os valores das parcelas que receberei em cada mês, porém não esta somando corretamente.
=SOMASE(G4:G60;"=30/JUN";K4:K60), a cola G corresponde aos vencimentos e a coluna K corresponde ao pagamento da parcela mensal. Porém ao somar individualmente os valores do determinado mês, a soma não bate, dá maior do que a fórmula.

Carlos Fantin
Visitante
Carlos Fantin

quero criar uma planilha recibo onde sua numeração sempre que for aberta para preenchimento seu número seja acrescido de mais um fazendo uma sequencia de numérica.

Cíntia
Visitante
Cíntia

Bom Dia!
Estou montando uma planilha de gorjetas, porém não consigo gerar a formula, pois preciso incluir "Folga" e "Falta" na formula... poderia me ajudar?

BRUNO
Visitante
BRUNO

gostaria de saber como faço para para que uma célula fique na cor vermelha em uma determinada condição exemplo:
Se a célula A3 o valor chegar em 25 esta célula tem que ficar mesclada em vermelho ou em vez de mesclada pode a penas a fonte ficar vermelha
Obrigado !!!

Maria Silnaria
Visitante
Maria Silnaria

Linha A: vendas a vista
Linha B: venda a prazo
Linha C: valor
Linha D: data de vencimento

Preciso levantar o total que vence em determinada data, considerando a forma de venda

Intervalo: D2:D10
Critério: vencimento 01/10/17 (exemplo)
Localizar valor nos Intervalos A2:A10

Por favor, envie essa formula para mim