Como Usar o Recurso AutoSoma no Excel

Com o Microsoft Excel, é possível fazer cálculo rapidamente, de valores em uma planilha, usando o recurso AutoSoma. Nesta opção é utilizada função SOMA, para fazer este cálculo, mas de forma rápida e automática.

Usando o AutoSoma na Planilha.

  1. Selecione a célula abaixo dos números que deseja adicionar o total.
  2. Escolha Página Inicial na faixa de opções.
  3.  No grupo Edição clique no botão AutoSoma.

Automaticamente, as células acima serão selecionadas e a fórmula somará todos os dados inseridos neste intervalo de células.

  • Na célula selecionada, pressione Enter para ver os resultados.

Para fazer outros cálculos, escolha Página Inicial, escolha a seta para baixo, ao lado de AutoSoma e escolha um cálculo.

Nota: Se você desejar usar a função AutoSoma, para vários intervalos de células, selecione o primeiro intervalo, pressione a tecla Ctrl e selecione o segundo intervalo. Use vários intervalos, se necessário.

Uma fórmula AutoSoma com dois intervalos seria mais ou menos assim: =SOMA(A1:A3;A5:A7) deixando fora a célula A4.


Leave a Reply