Função ARRED no Excel, use para arredondar números

A função ARRED no Excel arredonda um número para um número especificado de dígitos, ou para um número inteiro. Usando a função ARRED, você pode arredondar para cima ou para baixo de acordo com os valores das casas decimais. Por exemplo: 1, 2, 3 e 4 são arredondados para baixo. 5, 6, 7, 8 e 9 são arredondados para cima.

Exemplo da função ARRED

5,51 arredondado para um número inteiro ficaria 6 arredondado sem casas decimais, mas seria 5,5 com apenas uma casa decimal. Já 5,44 seria 5 arredondado sem casas decimais e 5,4 com uma decimal.

Em casos de números negativos a história muda. Veremos mais adiante!

Sintaxe da função ARRED

ARRED(número, núm_dígitos)

A sintaxe da função ARRED tem os seguintes argumentos:

  • número - obrigatório. O número que você deseja arredondar.
  • núm_dígitos - obrigatório. O número de dígitos para o qual você deseja arredondar o argumento número.

Exemplos de ARRED

Função ARRED      
Descrições Dados Resultados Fórmulas Usadas
Arredonda o valor de B3 em um número inteiro, para cima 5,511 6 =ARRED(B3;0)
Arredonda o valor de B4 para um número inteiro para baixo 5,449 5 =ARRED(B4;0)
Arredonda o valor de B5 para um número com uma casa decimal 5,449 5,4 =ARRED(B5;1)
Arredonda o valor de B6 para duas casas decimais 5,511 5,51 =ARRED(B6;2)

Selecione, copie e cole o exemplo acima (CTRL + C e CTRL + V, para copiar e colar) na célula A1 de uma nova planilha de Excel e experimente digitar as fórmulas da coluna D respectivamente na coluna C.

Os número inteiros correspondem aos números positivos, negativos e o 0 (zero). Saiba mais em Educa Mais Brasil.

Outros exemplos com números e cálculos negativos nas fórmulas

Função ARRED      
Descrições Dados Resultados Fórmulas Usadas
Arredonda o valor de B7 para uma casa à esquerda da vírgula decimal 32,2 30 =ARRED(B7;-1)
Arredonda o valor B8 para cima até o múltiplo mais próximo de 1000. 895,876 1000 =ARRED(B8;-3)
Arredonda o valor de B9 para cima até o múltiplo mais próximo de 10. 4,449 0 =ARRED(B9;-1)
Arredonda o valor de B10 para cima até o múltiplo mais próximo de 100. 50,55 100 =ARRED(B10;-2)

Na tabela acima, você pode ver nas descrições o conceito de cada cálculo na fórmula.

Inclusão dentro da função ARRED

Outras operações e funções podem ser aninhadas dentro da função ARRED. Por exemplo, para arredondar o resultado de A1 dividido por B1, você pode ARREDONDAR em uma fórmula como esta:

= ARRED ( A3/ B3;0 )
Ela vai arredondar o resultado para o inteiro mais próximo. Por exemplo: 6,8 dividido por 2 é igual a 3,4. Será arredondado para 3
Inclusão dentro da função ARRED

Qualquer fórmula que retorne um resultado numérico pode ser aninhada dentro da função ARRED.

Arredondar números com formato de células

Você pode arredondar números sem criar qualquer fórmula. Por exemplo: se você tem uma planilha de produtos e quer configurar a coluna de preços, não ha necessidade de arredondar os valores com a função ARRED. Neste caso é mais fácil usar a formatação das células.

  • Vá para a guia Página Inicial.
  • Localize o grupo Número e clique nos botões de aumentar, ou diminuir as casas decimais.
Arredondar números com formato de células

Se você está vendo a imagem acima, localize os botões de casas decimais e faça o aumento ou redução, conforme desejar.

Em casos mais específico, pode ser necessário incluir e função ARRED para formatar as casas decimais. Mas de modo geral o formato de números resolve e você ainda pode personalizar, clicando na sete para baixo do grupo Número e escolher Mais Formato de Números...

Confira Estas Planilhas de Excel
Lista de todas as planilhas do site. Confira estas planilhas Premium. Pacote de planilhas de Excel com 17. A melhor opção!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Custo de Obras para construção e reformas de imóveis. Mais vendida! Planilha de Cotação de Preços. Economize dinheiro comprando mais barato!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Orçamento de Obras 2.0. Exatamente o que você precisa para fazer o controle da obra. Planilhas de Controle de Estoque e Vendas. Ótima recomendação para estoques!
Ver Mais Detalhes Ver Mais Detalhes

Edivaldo

Edivaldo

Edivaldo. Louco por funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo. Eu amo fazer isso e quero compartilhar com você!

Teremos o maior prazer em ouvir seus pensamentos

Deixe uma Comentário

Tudo Excel
Logo
Shopping cart