O que significam os símbolos nas fórmulas do Excel?

Neste tutorial, vamos aprender sobre a lista de símbolos nas fórmulas do Excel que podemos usar. Existem muitos símbolos que podemos usar ao tentar escrever uma fórmula no Excel e cada um deles tem suas funções únicas. Além disso, provavelmente vamos precisar de mais de um símbolo para completar uma fórmula escrita.

O que significam os símbolos das fórmulas do Excel

Sinal de igual (=) para iniciar uma fórmula

O símbolo mais comumente usado no Excel é o sinal de igual ( = ). Cada fórmula ou função usada deve começar com igual para que o Excel saiba que uma fórmula está sendo usada. Se você deseja fazer referência a uma célula em uma fórmula, ela deve ter um sinal de igual antes do endereço da célula. Caso contrário, o Excel apenas inserirá o endereço da célula como texto padrão. Isso acontece com uma fórmula inteira também, ou com os símbolos nas fórmulas do Excel.

Dois pontos (:) para especificar um intervalo de células

Os dois pontos tem a função de especificar um intervalo de células em uma referência na fórmula. Por exemplo: =SOMA(A3:A10) diz que o Excel deve somar todas as células entre A3 e A10 e exibir o resultado.

Ponto e Vírgula (;) consulta intervalos de células

Diferentemente dos dois pontos, o ponto e vírgula faz a consulta nas referências específicas. Vamos utilizar o exemplo anterior; dos símbolos nas fórmulas do Excel; para explicar como seria a soma =SOMA(A3:A10) com ponto e vírgula. Um dos principais símbolos nas fórmulas do Excel, no idioma português, porque no inglê usa apenas a vírgula.

=SOMA(A3;A10) soma apenas duas células: A3 e A10. As células entremeadas neste intervalo não serão calculadas.

Também pode ser usada como outros símbolos e operadores =SOMA(A3:A10;B3;B5). Isso somará o intervalo de células de A3 a A10 e as células B3 e B5.

Lista de símbolos nas fórmulas do Excel e seus significados

Aqui está uma tabela que lista os símbolos que você pode usar em uma fórmula do Excel. Cada símbolo é explicado com seu nome, significado e exemplo de escrita de fórmula para ajudá-lo a entendê-los melhor.

SímboloNomeSignificadoExemplo de Escrita de Fórmulas
=IgualMarca o início de uma fórmula escrita
------
Representa “igual a/igual a” em uma condição lógica
=A1
------
=A1
+MaisAdiciona o número à esquerda com o número à direita=2+3
-MenosSubtrai o número à esquerda com o número à direita=7-1
*AsteriscoMultiplica o número da esquerda pelo número da direita
------
Representa um operador curinga na escrita de critérios (qualquer caractere em qualquer quantidade)
=3*8
--------
=CONT.SE(A2:A101, ”Jim*” )
/DividirDivide o número à esquerda com o número à direita=10/2
^Acento circunflexoAlimenta o número à esquerda com o nível do número à direita=3^2
%PercentagemFaz com que o número do lado esquerdo seja uma porcentagem=100*10%
<Menor queRepresenta “menor que” em uma condição lógica=SE( A1<8, ”Menor que 8”, ”Pelo menos 8”)
>Maior queRepresenta “mais do que” em uma condição lógica=SE( A1>8,"Mais que 8","Máximo 8" )
$CifrãoFaça do número da linha ou letra da coluna à direita uma referência absoluta (não se moverá quando copiarmos a fórmula para outras células)=$B$1+A6
&E comercialConcatenar os dados à esquerda com os dados à direita=A2&B2&C2
?PerguntaRepresenta um operador curinga na escrita de critérios (qualquer caractere)=CONT.SE( A2:A101, "Maria?")
~TilFaz o * ou ? literal de símbolo na escrita de critérios=CONT.SE( A2:A101, ”Jack~*” )
;Ponto e vírgulaSepara uma entrada e outra (pode ser substituída por vírgula, dependendo das configurações do Excel). Principal, entre os símbolos nas fórmulas do Excel.=SOMA(1;3;8)
:Dois PontosRepresenta "ligar" uma gravação de intervalo de células (A1:A10 significa célula A1 a A10 no intervalo de células)=SOMA(A2:C2)
" "AspasTorna-se uma mídia para digitar uma entrada de texto diretamente em uma fórmula=SE( A2>70, "Aprovado", ”Reprovado” )
' 'ApóstrofosTorna-se uma mídia para inserir uma referência de nome de pasta de trabalho e planilha se o nome tiver espaços='Folha1'!A1+A2
!ExclamaçãoSepara uma referência de nome de planilha com a referência de coordenadas de célula/intervalo de células=SOMA('Planilha1'!A2:C2)
( )ParêntesesTorna-se uma mídia para dar suas entradas de fórmula
------
Separa um determinado cálculo para que ele possa ser executado primeiro
=SOMA(C2:C26)

------
=2*(5+3)
{ }ChavesRepresenta uma fórmula de matriz (uma fórmula que produz um resultado de matriz){=SOMA( ABS(A2:A26))}
[ ]ColchetesTorna-se uma mídia para inserir um nome de campo de uma tabela=SOMA(Dados de Vendas [Quantidade])

Mais sobre símbolos nas fórmulas do Excel

Você aprendeu o que significam os símbolos nas fórmulas do Excel, para criar a fórmula que sua planilha precisa. Compre um livro de Excel!



Confira Estes Produtos Que Eu Recomendo

Compre as Melhores Planilhas de Excel

Confira os Preços

Climatizador de Ar: Melhor Preço

Condira os Preços

Notebook DELL: Melhor Preço

Confira os Preços

Celular Xiaomi: Melhor Preço

Confira os Preços

Notebook Lenovo: Compre Agora

Confira Os Preços

Celular Samsung: Melhor preço

Confira os Preços

Melhor Aspirador de Pó Robô

Confira os Preços

Ventilador de Coluna: Compre Agora

Confira os Preços

Perfumes Femininos Importados

Confira os Preços

Perfumes Masculinos Importados

Confira os Preços

Melhores Fogões a Gás

Confira os Preços

Melhores Smart TV: Compre Agora

Confira os Preços

Edivaldo
Edivaldo

Edivaldo. Analista de funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo ao tudo Excel, onde você aprende de graça e tira suas dúvidas.

1 Comentário
  1. Estou conhecendo agora essa ferramenta incrível estou gostando muito.
    E esse material que achei aqui pesquizando seu. é muito top valeu.

Escreva seu Comentário

Tudo Excel
Logo