Subtrair números em um intervalo de células

Talvez você esteja com dúvidas para subtrair números em um intervalo de células. Adicionar um número negativo é idêntico ao subtraindo um número de outro.

Use a função soma para adicionar números negativos em um intervalo.

Nota: No Excel, não existe a função SUBTRAIR. Porém, você pode usar a função SOMA, para converter quaisquer números que desejar subtrair em valores negativos. Por exemplo, =SOMA(100,-11,55,-9) retorna 79,45.

Exemplo para subtrair números em um intervalo de células

Siga estas etapas para subtrair números de maneiras diferentes:

Copie os dados de exemplo na tabela abaixo e cole na célula A1 de uma nova planilha de Excel. Ajusta as fórmulas, as linhas e as colunas, para ver o resultado.

Dados para somar e subtrair no Excel
15000
7000
-10000
Resultados Descrição Fórmulas Usadas
8000 Subtrai 15000 de 7000 e mostra o resultado 8000 =A2-A3
12000 soma os números positivos e subtrai pelo número negativo =SOMA(A2:A4)
-12000 Subtrai os números positivos e coma com o negativo =-SOMA(A2:A4)

Para alternar entre exibir os resultados e exibir as fórmulas, clique na fórmula, para selecionar, em seguida, posicione o cursor antes do sinal de igual, na barra de fórmulas e tecle na tecla do apóstrofo. Ou, clique no botão Mostrar fórmulas - na guia fórmulas.

Usando a função soma

A função soma adiciona todos os números que você especifica como argumentos. Cada argumento pode ser um intervalo, um referência de célula, um matriz, um constante, um fórmula ou o resultado de outra função.

Por exemplo, =soma(A2:A6) adiciona todos os números no intervalo de células A2 a A6. Outro exemplo é =soma (A2, A4, A6) que soma os números contidos nas células alternadas.

Confira Estas Planilhas de Excel
Lista de todas as planilhas do site. Confira estas planilhas Premium. Pacote de planilhas de Excel com 17. A melhor opção!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Custo de Obras para construção e reformas de imóveis. Mais vendida! Planilha de Cotação de Preços. Economize dinheiro comprando mais barato!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Orçamento de Obras 2.0. Exatamente o que você precisa para fazer o controle da obra. Planilhas de Controle de Estoque e Vendas. Ótima recomendação para estoques!
Ver Mais Detalhes Ver Mais Detalhes

Edivaldo

Edivaldo

Edivaldo. Louco por funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo. Eu amo fazer isso e quero compartilhar com você!

Teremos o maior prazer em ouvir seus pensamentos

Deixe uma Comentário

Tudo Excel
Logo
Shopping cart