Home Aprendendo Excel Subtrair números em um intervalo de células

Subtrair números em um intervalo de células

623
0

Talvez você esteja com dúvidas para subtrair números em um intervalo de células. Adicionar um número negativo é idêntico ao subtraindo um número de outro.

Use a função soma para adicionar números negativos em um intervalo.

Nota: No Excel, não existe a função SUBTRAIR. Porém, você pode usar a função SOMA, para converter quaisquer números que desejar subtrair em valores negativos. Por exemplo, =SOMA(100,-11,55,-9) retorna 79,45.

Exemplo para subtrair números em um intervalo de células

Siga estas etapas para subtrair números de maneiras diferentes:

Copie os dados de exemplo na tabela abaixo e cole na célula A1 de uma nova planilha de Excel. Ajusta as fórmulas, as linhas e as colunas, para ver o resultado.

Dados para somar e subtrair no Excel
15000
7000
-10000
Resultados Descrição Fórmulas Usadas
8000 Subtrai 15000 de 7000 e mostra o resultado 8000 =A2-A3
12000 soma os números positivos e subtrai pelo número negativo =SOMA(A2:A4)
-12000 Subtrai os números positivos e coma com o negativo =-SOMA(A2:A4)

Para alternar entre exibir os resultados e exibir as fórmulas, clique na fórmula, para selecionar, em seguida, posicione o cursor antes do sinal de igual, na barra de fórmulas e tecle na tecla do apóstrofo. Ou, clique no botão Mostrar fórmulas – na guia fórmulas.

Usando a função soma

A função soma adiciona todos os números que você especifica como argumentos. Cada argumento pode ser um intervalo, um referência de célula, um matriz, um constante, um fórmula ou o resultado de outra função.

Por exemplo, =soma(A2:A6) adiciona todos os números no intervalo de células A2 a A6. Outro exemplo é =soma (A2, A4, A6) que soma os números contidos nas células alternadas.

Deixe um comentário

avatar
1000
  Subscribe  
Notify of