Fazer a Planilha de Entrada dos Itens no Estoque

por Tudo Excel | quinta-feira, fev 11, 2016 | 15543 acessos

Este é o Passo 2 para fazer a planilha. Ver a parte 1

Com os itens cadastrados, para teste, vamos montar a planilha de Entrada de Itens.

Selecione as células de A5 até K5. Mantenha estas células selecionadas, vá na guia Página Inicial e procure pelo botão de ferramentas: FOTMATAR COMO TABELA e escolha um formato. O mesmo passo que foi feito na Planilha de Cadastro de Itens.

Agora altere os títulos das colunas na seguinte ordem:

Data, Fornecedor, Nota Fiscal, Quantidade, Código, Descrição do Item, Medida, Preço do Item, Totais, Marca

Este passo já foi explicado na tabela de cadastro de itens.

controle-estoque-entrada

Agora vamos pegar a referência Principal, da tabela de cadastro dos itens, que é a coluna CÓDIGOS.

Selecione a coluna E por inteiro, clicando sobre a letra E da coluna, que neste casso corresponde ao título CÓDIGO. Abra a guia DADOS clique na ferramenta VALIDAÇÃO DE DADOS. Na caixa de diálogo, em Configuração – Critério de Validação. Selecione a opção LISTAS.

Marque as duas caixas de verificação: ignorar em branco e menu suspenso na célula

Digite a seguinte fórmula: =’CADASTRAR-ITENS’!$B$6:$B$2005

Agora seleciona as células do título para cima, na coluna código e limpe os dados de validação. Entre em Dadosdados de validação e quando abrir a caixa de diálogo procure por Limpar dados de Validação.

Isso faz com que os códigos cadastrados, possam ser selecionados, evitando erros na entrada de produtos, mas ainda vamos montar as funções para buscar os outros dados cadastrados.

Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado.

Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim: =PROCV([@Código];Tabela8[[Gerar Código]:[Gôndola]];2;FALSO)

Troque o termo “Tabela8” pelo nome de sua tabela. Digite = e clique na guia de planilhas para ver o nome da tabela.

Célula de vínculo é a célula da coluna código:

Você pode digitar a fórmula manualmente, caso esteja com dificuldades de trabalhar com a função da tabela dinâmica. Neste caso ficaria assim:

=PROCV(E6;’Cadastrar-Itens’!$B$6:$J$2006;2;FALSO)

Repita estes passos para as colunas à direita, as partir da coluna F, que é a coluna da descrição dos itens. Dessa forma, quando selecionar o código, todas as informações cadastradas em relação ao item vão aparecer nas células.

Já aprendemos como fazer a parte da planilha referente a entrada de materiais.

Lembre-se: Não é necessário inserir linhas e observe, que se deixar uma linha em branco e começar na seguinte, a formatação da tabela não será preenchida automaticamente, contudo, a planilha não vai funcionar.

Acesse os links por partes, para fazer esta planilha.

Parte 1: Clique Aqui para fazer cadastro de itens

Parte 3: Clique Aqui para fazer tabela de saída de materiais

Parte 4: Clique Aqui para fazer saldo do estoque

Parte 5: Clique Aqui para definir estoques mínimo e máximo

 

Se preferir, Clique Aqui compre esta planilha prontinha

 

Talvez você queira ler também:
 

32 Comments até agora. Sinta-se livre para se juntar a esta conversa.

  1. RIAN SANTOS SOUZA 25/09/2016 at 16:55 - Reply

    =’CADASTRAR-ITENS’!$B$6:$B$2005

    Não passo disso o nome estar CADASTRAR-ITENS mas msm assim da erro

    • Tudo Excel 26/09/2016 at 13:35 - Reply

      Dessa forma não sabemos como te ajudar, porque depende de muita informação, para responder sua pergunta. Aparentemente a função está correta, mas sugiro, que ao invés de digitar a função, clique sobre a guia da tabela, para copiar exatamente como está.

  2. Maysa 13/09/2016 at 16:46 - Reply

    Ola!
    Eu estava indo super bem, e precisando quebrar só um pouco a cabeça tenho entendido tudo… =)

    Porém, o excel não tá aceitando o codigo ” =’CADASTRAR-ITENS’!$B$6:$B$2005 “. Eu seleciono a tabela de codigo, entra na validação de dados, mas quando escrevo o codigo ele diz “Um intervalo nomeado especificado por você não pode ser encontrado”… O que será que estou fazendo de errado? Será que é porque minha coluna de códigos é a C e não a E pq eliminei as colunas de fornecedor e nota fiscal?

    Obrigada!

    • Tudo Excel 16/09/2016 at 12:00 - Reply

      A função deve corresponder ao intervalo definido pelo usuário. Se mudar o intervalo, deve alterar a função

  3. william 22/07/2016 at 14:54 - Reply

    Na boa.. tu explica muito mal, o cara tem que ficar quebrando a cabeça pra tentar entender o que tu quer dizer…

    • Tudo Excel 30/07/2016 at 09:15 - Reply

      Olá William. Desculpe, que não conseguimos fazer você entender. Nós nos preocupamos com isso e podemos lhe ajudar. Quais foram os pontos que lhe deixaram como maior dúvida?
      Nós temos visto, muitas dificuldades de pessoas que querem trabalhar com funções de Excel. Todas as planilhas são baseadas em funções. SE, PROCV, SOMASE, SOMA, entre outras. Nós queremos ajudar.

  4. marcos 21/07/2016 at 16:06 - Reply

    Apos a explicação de limpar a validação de dados, voce diz para montarmos uma fnção procv, mas não entendi em qual celula, lugar, planilha ela deve ser posta, estou perdido nessa parte.

    • Tudo Excel 22/07/2016 at 07:05 - Reply

      Depois da linha do título, na coluna que está em questão.

  5. giovanna tenguan 27/06/2016 at 11:37 - Reply

    =’cadastro’!$B$6:$B$2005
    Diz que a fórmula possui um erro!
    Acho q eu a fórmula está errada!

    • Tudo Excel 30/06/2016 at 08:11 - Reply

      Olá. A função funciona, o que deve estar errado é o nome da planilha.

  6. gilmar 23/06/2016 at 14:38 - Reply

    Boa tarde senhores, tenho interesse em adquirir a planilha de controle de estoque Gostaria de saber se a mesma após a compra tem algum custo de manutenção ou se o valor é UNICO. Aguardo informações para confirmação de compra.

    Atenciosamente
    Gilmar

    • Tudo Excel 23/06/2016 at 21:51 - Reply

      O valor é único e não tem custo de manutenção não.

Deixe um Comentário