Home Fazer Planilhas Fazer a Planilha de Entrada dos Itens no Estoque

Fazer a Planilha de Entrada dos Itens no Estoque

26116
32

Este é o Passo 2 para fazer a planilha. Ver a parte 1

Com os itens cadastrados, para teste, vamos montar a planilha de Entrada de Itens.

Selecione as células de A5 até K5. Mantenha estas células selecionadas, vá na guia Página Inicial e procure pelo botão de ferramentas: FOTMATAR COMO TABELA e escolha um formato. O mesmo passo que foi feito na Planilha de Cadastro de Itens.

Agora altere os títulos das colunas na seguinte ordem:

Data, Fornecedor, Nota Fiscal, Quantidade, Código, Descrição do Item, Medida, Preço do Item, Totais, Marca

Este passo já foi explicado na tabela de cadastro de itens.

controle-estoque-entrada

Agora vamos pegar a referência Principal, da tabela de cadastro dos itens, que é a coluna CÓDIGOS.

Selecione a coluna E por inteiro, clicando sobre a letra E da coluna, que neste casso corresponde ao título CÓDIGO. Abra a guia DADOS clique na ferramenta VALIDAÇÃO DE DADOS. Na caixa de diálogo, em Configuração – Critério de Validação. Selecione a opção LISTAS.

Marque as duas caixas de verificação: ignorar em branco e menu suspenso na célula

Digite a seguinte fórmula:

='CADASTRAR-ITENS'!($B$6:$B$2005)

Agora seleciona as células do título para cima, na coluna código e limpe os dados de validação. Entre em Dadosdados de validação e quando abrir a caixa de diálogo procure por Limpar dados de Validação.

Isso faz com que os códigos cadastrados, possam ser selecionados, evitando erros na entrada de produtos, mas ainda vamos montar as funções para buscar os outros dados cadastrados.

Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado.

Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim:

=PROCV([@Código];Tabela8[[Gerar Código]:[Gôndola]];2;FALSO)

Troque o termo “Tabela8” pelo nome de sua tabela. Digite = e clique na guia de planilhas para ver o nome da tabela.

Célula de vínculo é a célula da coluna código:

Você pode digitar a fórmula manualmente, caso esteja com dificuldades de trabalhar com a função da tabela dinâmica. Neste caso ficaria assim:

=PROCV(E6;'Cadastrar-Itens'!$B$6:$J$2006;2;FALSO)

Repita estes passos para as colunas à direita, as partir da coluna F, que é a coluna da descrição dos itens. Dessa forma, quando selecionar o código, todas as informações cadastradas em relação ao item vão aparecer nas células.

Já aprendemos como fazer a parte da planilha referente a entrada de materiais.

Lembre-se: Não é necessário inserir linhas e observe, que se deixar uma linha em branco e começar na seguinte, a formatação da tabela não será preenchida automaticamente, contudo, a planilha não vai funcionar.

Acesse os links por partes, para fazer esta planilha.

Parte 1: Clique Aqui para fazer cadastro de itens

Parte 3: Clique Aqui para fazer tabela de saída de materiais

Parte 4: Clique Aqui para fazer saldo do estoque

Parte 5: Clique Aqui para definir estoques mínimo e máximo

 

Se preferir, Clique Aqui compre esta planilha prontinha

32
Deixe um comentário

avatar
1000
16 Comment threads
16 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
15 Comment authors
RIAN SANTOS SOUZAMaysawilliammarcosgiovanna tenguan Recent comment authors
  Subscribe  
Notify of
RIAN SANTOS SOUZA
Visitante
RIAN SANTOS SOUZA

=’CADASTRAR-ITENS’!$B$6:$B$2005

Não passo disso o nome estar CADASTRAR-ITENS mas msm assim da erro

Maysa
Visitante
Maysa

Ola! Eu estava indo super bem, e precisando quebrar só um pouco a cabeça tenho entendido tudo… =) Porém, o excel não tá aceitando o codigo ” =’CADASTRAR-ITENS’!$B$6:$B$2005 “. Eu seleciono a tabela de codigo, entra na validação de dados, mas quando escrevo o codigo ele diz “Um intervalo nomeado especificado por você não pode ser encontrado”… O que será que estou fazendo de errado? Será que é porque minha… Read more »

william
Visitante
william

Na boa.. tu explica muito mal, o cara tem que ficar quebrando a cabeça pra tentar entender o que tu quer dizer…

marcos
Visitante
marcos

Apos a explicação de limpar a validação de dados, voce diz para montarmos uma fnção procv, mas não entendi em qual celula, lugar, planilha ela deve ser posta, estou perdido nessa parte.

giovanna tenguan
Visitante
giovanna tenguan

=’cadastro’!$B$6:$B$2005
Diz que a fórmula possui um erro!
Acho q eu a fórmula está errada!

gilmar
Visitante
gilmar

Boa tarde senhores, tenho interesse em adquirir a planilha de controle de estoque Gostaria de saber se a mesma após a compra tem algum custo de manutenção ou se o valor é UNICO. Aguardo informações para confirmação de compra.

Atenciosamente
Gilmar