Fazer a Planilha de Entrada dos Itens no Estoque

Este é o Passo 2 para fazer a planilha. Ver a parte 1

Com os itens cadastrados, para teste, vamos montar a planilha de Entrada de Itens.

Selecione as células de A5 até K5. Mantenha estas células selecionadas, vá na guia Página Inicial e procure pelo botão de ferramentas: FOTMATAR COMO TABELA e escolha um formato. O mesmo passo que foi feito na Planilha de Cadastro de Itens.

Agora altere os títulos das colunas na seguinte ordem:

Data, Fornecedor, Nota Fiscal, Quantidade, Código, Descrição do Item, Medida, Preço do Item, Totais, Marca

Este passo já foi explicado na tabela de cadastro de itens.

controle-estoque-entrada

Planilha de saída de itens

Agora vamos pegar a referência Principal, da tabela de cadastro dos itens, que é a coluna CÓDIGOS.

Selecione a coluna E por inteiro, clicando sobre a letra E da coluna, que neste casso corresponde ao título CÓDIGO. Abra a guia DADOS clique na ferramenta VALIDAÇÃO DE DADOS. Na caixa de diálogo, em Configuração – Critério de Validação. Selecione a opção LISTAS.

Marque as duas caixas de verificação: ignorar em branco e menu suspenso na célula

Digite a seguinte fórmula:

='CADASTRAR-ITENS'!($B$6:$B$2005)

Agora seleciona as células do título para cima, na coluna código e limpe os dados de validação. Entre em Dadosdados de validação e quando abrir a caixa de diálogo procure por Limpar dados de Validação.

Isso faz com que os códigos cadastrados, possam ser selecionados, evitando erros na entrada de produtos, mas ainda vamos montar as funções para buscar os outros dados cadastrados.

Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado.

Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim:

=PROCV([@Código];Tabela8[[Gerar Código]:[Gôndola]];2;FALSO)

Troque o termo "Tabela8" pelo nome de sua tabela. Digite = e clique na guia de planilhas para ver o nome da tabela.

Célula de vínculo é a célula da coluna código:

Você pode digitar a fórmula manualmente, caso esteja com dificuldades de trabalhar com a função da tabela dinâmica. Neste caso ficaria assim:

=PROCV(E6;'Cadastrar-Itens'!$B$6:$J$2006;2;FALSO)

Repita estes passos para as colunas à direita, as partir da coluna F, que é a coluna da descrição dos itens. Dessa forma, quando selecionar o código, todas as informações cadastradas em relação ao item vão aparecer nas células.

Já aprendemos como fazer a parte da planilha referente a entrada de materiais.

Lembre-se: Não é necessário inserir linhas e observe, que se deixar uma linha em branco e começar na seguinte, a formatação da tabela não será preenchida automaticamente, contudo, a planilha não vai funcionar.

Acesse os links por partes, para fazer esta planilha

Parte 1: Clique Aqui para fazer cadastro de itens

Parte 3: Clique Aqui para fazer tabela de saída de materiais

Parte 4: Clique Aqui para fazer saldo do estoque

Parte 5: Clique Aqui para definir estoques mínimo e máximo

Sigas estas instruções e no final você terá uma ótima planilha pronta para uso.

Se preferir, Clique Aqui compre esta planilha prontinha


44 Comments

  1. FRANCISCO 29/08/2019
    • Edivaldo 30/08/2019
  2. ARLENIO 19/06/2019
    • Edivaldo 21/06/2019
  3. raymundo faustino 02/02/2019
    • Edivaldo 03/02/2019
  4. raymundo faustino 26/01/2019
    • Edivaldo 26/01/2019
      • raymundo faustino 01/02/2019
        • Edivaldo 03/02/2019
  5. RIAN SANTOS SOUZA 25/09/2016
    • Tudo Excel 26/09/2016
  6. Maysa 13/09/2016
    • Tudo Excel 16/09/2016
  7. william 22/07/2016
    • Tudo Excel 30/07/2016
      • Fábio Melo dos Santos 20/06/2019
        • Edivaldo 21/06/2019
  8. marcos 21/07/2016
    • Tudo Excel 22/07/2016
  9. giovanna tenguan 27/06/2016
    • Tudo Excel 30/06/2016
  10. gilmar 23/06/2016

Leave a Reply