Por Edivaldo | data: 11/02/2016 | 24226 Leituras

Fazer a Planilha de Entrada dos Itens no Estoque

Este é o Passo 2 para fazer a planilha. Ver a parte 1

Com os itens cadastrados, para teste, vamos montar a planilha de Entrada de Itens.

Selecione as células de A5 até K5. Mantenha estas células selecionadas, vá na guia Página Inicial e procure pelo botão de ferramentas: FOTMATAR COMO TABELA e escolha um formato. O mesmo passo que foi feito na Planilha de Cadastro de Itens.

Agora altere os títulos das colunas na seguinte ordem:

Data, Fornecedor, Nota Fiscal, Quantidade, Código, Descrição do Item, Medida, Preço do Item, Totais, Marca

Este passo j√° foi explicado na tabela de cadastro de itens.

controle-estoque-entrada

Agora vamos pegar a refer√™ncia Principal, da tabela de cadastro dos itens, que √© a coluna C√ďDIGOS.

Selecione a coluna E por inteiro, clicando sobre a letra E da coluna, que neste casso corresponde ao t√≠tulo C√ďDIGO. Abra a guia DADOS clique na ferramenta VALIDA√á√ÉO DE DADOS. Na caixa de di√°logo, em Configura√ß√£o ‚Äď Crit√©rio de Valida√ß√£o. Selecione a op√ß√£o LISTAS.

Marque as duas caixas de verificação: ignorar em branco e menu suspenso na célula

Digite a seguinte fórmula:

='CADASTRAR-ITENS'!($B$6:$B$2005)

Agora seleciona as c√©lulas do t√≠tulo para cima, na coluna c√≥digo e limpe os dados de valida√ß√£o. Entre em Dados ‚Äď dados de valida√ß√£o e quando abrir a caixa de di√°logo procure por Limpar dados de Valida√ß√£o.

Isso faz com que os c√≥digos cadastrados, possam ser selecionados, evitando erros na entrada de produtos, mas ainda vamos montar as fun√ß√Ķes para buscar os outros dados cadastrados.

Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado.

Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim:

=PROCV([@C√≥digo];Tabela8[[Gerar C√≥digo]:[G√īndola]];2;FALSO)

Troque o termo “Tabela8” pelo nome de sua tabela. Digite = e clique na guia de planilhas para ver o nome da tabela.

Célula de vínculo é a célula da coluna código:

Voc√™ pode digitar a f√≥rmula manualmente, caso esteja com dificuldades de trabalhar com a fun√ß√£o da tabela din√Ęmica. Neste caso ficaria assim:

=PROCV(E6;'Cadastrar-Itens'!$B$6:$J$2006;2;FALSO)

Repita estes passos para as colunas √† direita, as partir da coluna F, que √© a coluna da descri√ß√£o dos itens. Dessa forma, quando selecionar o c√≥digo, todas as informa√ß√Ķes cadastradas em rela√ß√£o ao item v√£o aparecer nas c√©lulas.

J√° aprendemos como fazer a parte da planilha referente a entrada de materiais.

Lembre-se: Não é necessário inserir linhas e observe, que se deixar uma linha em branco e começar na seguinte, a formatação da tabela não será preenchida automaticamente, contudo, a planilha não vai funcionar.

Acesse os links por partes, para fazer esta planilha.

Parte 1: Clique Aqui para fazer cadastro de itens

Parte 3: Clique Aqui para fazer tabela de saída de materiais

Parte 4: Clique Aqui para fazer saldo do estoque

Parte 5: Clique Aqui para definir estoques mínimo e máximo

 

Se preferir, Clique Aqui compre esta planilha prontinha

Gostar√≠amos de saber se ficou alguma d√ļvida sobre: Fazer a Planilha de Entrada dos Itens no Estoque. Por favor deixe seu coment√°rio, ou fa√ßa sua pergunta.

ENVIE UM COMENT√ĀRIO

Você deve estar Logado para postar comentários, ou crie um registro em Tudo Excel.

32 Comentários até agora. Sinta-se livre para se juntar a esta conversa.

  1. RIAN SANTOS SOUZA 25/09/2016 at 16:55 -

    =’CADASTRAR-ITENS’!$B$6:$B$2005

    N√£o passo disso o nome estar CADASTRAR-ITENS mas msm assim da erro

    • Tudo Excel 26/09/2016 at 13:35 -

      Dessa forma não sabemos como te ajudar, porque depende de muita informação, para responder sua pergunta. Aparentemente a função está correta, mas sugiro, que ao invés de digitar a função, clique sobre a guia da tabela, para copiar exatamente como está.

  2. Maysa 13/09/2016 at 16:46 -

    Ola!
    Eu estava indo super bem, e precisando quebrar s√≥ um pouco a cabe√ßa tenho entendido tudo… =)

    Por√©m, o excel n√£o t√° aceitando o codigo ” =‚ÄôCADASTRAR-ITENS‚Äô!$B$6:$B$2005 “. Eu seleciono a tabela de codigo, entra na valida√ß√£o de dados, mas quando escrevo o codigo ele diz “Um intervalo nomeado especificado por voc√™ n√£o pode ser encontrado”… O que ser√° que estou fazendo de errado? Ser√° que √© porque minha coluna de c√≥digos √© a C e n√£o a E pq eliminei as colunas de fornecedor e nota fiscal?

    Obrigada!

    • Tudo Excel 16/09/2016 at 12:00 -

      A função deve corresponder ao intervalo definido pelo usuário. Se mudar o intervalo, deve alterar a função

  3. william 22/07/2016 at 14:54 -

    Na boa.. tu explica muito mal, o cara tem que ficar quebrando a cabe√ßa pra tentar entender o que tu quer dizer…

    • Tudo Excel 30/07/2016 at 09:15 -

      Ol√° William. Desculpe, que n√£o conseguimos fazer voc√™ entender. N√≥s nos preocupamos com isso e podemos lhe ajudar. Quais foram os pontos que lhe deixaram como maior d√ļvida?
      N√≥s temos visto, muitas dificuldades de pessoas que querem trabalhar com fun√ß√Ķes de Excel. Todas as planilhas s√£o baseadas em fun√ß√Ķes. SE, PROCV, SOMASE, SOMA, entre outras. N√≥s queremos ajudar.

  4. marcos 21/07/2016 at 16:06 -

    Apos a explicação de limpar a validação de dados, voce diz para montarmos uma fnção procv, mas não entendi em qual celula, lugar, planilha ela deve ser posta, estou perdido nessa parte.

    • Tudo Excel 22/07/2016 at 07:05 -

      Depois da linha do título, na coluna que está em questão.

  5. giovanna tenguan 27/06/2016 at 11:37 -

    =’cadastro’!$B$6:$B$2005
    Diz que a fórmula possui um erro!
    Acho q eu a fórmula está errada!

    • Tudo Excel 30/06/2016 at 08:11 -

      Olá. A função funciona, o que deve estar errado é o nome da planilha.

  6. gilmar 23/06/2016 at 14:38 -

    Boa tarde senhores, tenho interesse em adquirir a planilha de controle de estoque Gostaria de saber se a mesma ap√≥s a compra tem algum custo de manuten√ß√£o ou se o valor √© UNICO. Aguardo informa√ß√Ķes para confirma√ß√£o de compra.

    Atenciosamente
    Gilmar

    • Tudo Excel 23/06/2016 at 21:51 -

      O valor √© √ļnico e n√£o tem custo de manuten√ß√£o n√£o.