Fazer a Planilha de Entrada dos Itens no Estoque

SalvarSalvoRemovido 3
Dê um Like ❱❱0
Dê um Like ❱❱0

Este é o Passo 2 para fazer a planilha. Ver a parte 1

Com os itens cadastrados, para teste, vamos montar a planilha de Entrada de Itens.

Selecione as células de A5 até K5. Mantenha estas células selecionadas, vá na guia Página Inicial e procure pelo botão de ferramentas: FOTMATAR COMO TABELA e escolha um formato. O mesmo passo que foi feito na Planilha de Cadastro de Itens.

Agora altere os títulos das colunas na seguinte ordem:

Data, Fornecedor, Nota Fiscal, Quantidade, Código, Descrição do Item, Medida, Preço do Item, Totais, Marca

Este passo já foi explicado na tabela de cadastro de itens.

controle-estoque-entrada

Planilha de saída de itens

Agora vamos pegar a referência Principal, da tabela de cadastro dos itens, que é a coluna CÓDIGOS.

Selecione a coluna E por inteiro, clicando sobre a letra E da coluna, que neste casso corresponde ao título CÓDIGO. Abra a guia DADOS clique na ferramenta VALIDAÇÃO DE DADOS. Na caixa de diálogo, em Configuração – Critério de Validação. Selecione a opção LISTAS.

Marque as duas caixas de verificação: ignorar em branco e menu suspenso na célula

Digite a seguinte fórmula:

='CADASTRAR-ITENS'!($B$6:$B$2005)

Agora seleciona as células do título para cima, na coluna código e limpe os dados de validação. Entre em Dadosdados de validação e quando abrir a caixa de diálogo procure por Limpar dados de Validação.

Isso faz com que os códigos cadastrados, possam ser selecionados, evitando erros na entrada de produtos, mas ainda vamos montar as funções para buscar os outros dados cadastrados.

Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado.

Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim:

=PROCV([@Código];Tabela8[[Gerar Código]:[Gôndola]];2;FALSO)

Troque o termo "Tabela8" pelo nome de sua tabela. Digite = e clique na guia de planilhas para ver o nome da tabela.

Célula de vínculo é a célula da coluna código:

Você pode digitar a fórmula manualmente, caso esteja com dificuldades de trabalhar com a função da tabela dinâmica. Neste caso ficaria assim:

=PROCV(E6;'Cadastrar-Itens'!$B$6:$J$2006;2;FALSO)

Repita estes passos para as colunas à direita, as partir da coluna F, que é a coluna da descrição dos itens. Dessa forma, quando selecionar o código, todas as informações cadastradas em relação ao item vão aparecer nas células.

Já aprendemos como fazer a parte da planilha referente a entrada de materiais.

Lembre-se: Não é necessário inserir linhas e observe, que se deixar uma linha em branco e começar na seguinte, a formatação da tabela não será preenchida automaticamente, contudo, a planilha não vai funcionar.

Acesse os links por partes, para fazer esta planilha

Parte 1: Clique Aqui para fazer cadastro de itens

Parte 3: Clique Aqui para fazer tabela de saída de materiais

Parte 4: Clique Aqui para fazer saldo do estoque

Parte 5: Clique Aqui para definir estoques mínimo e máximo

Sigas estas instruções e no final você terá uma ótima planilha pronta para uso.

Se preferir, Clique Aqui compre esta planilha prontinha


44 Comentários
  1. Ao digitar a formula =’Cadastrar-Itens’!$B$6:$B$2005
    Nao consigo mais evoluir. parece assim: Um intervalo nomeado especificado por você não pode ser encontrado.

    O que faço??
    Estou usando o Excel 2007

    • É necessário renomear a planilha, para a função encontrar a planilha, e depois possa encontrar o intervalo. Neste caso - Cadastrar-Itens, seria uma planilha criada na Guia de Planilhas, onde tem planilha1, planilha2, etc.

  2. Saudações...
    Estou enfrentando dificuldades em inserir a fórmula PROCV. Não sei s dvo inserir na validação de dados ou numa célula. Tentei inserir na celula de Código e deu erro.

  3. Bom dia.

    Estou tentando a planilha e também não consigo, a primeira dar certo o restante não. Como faço?

  4. Bom dia amigos!

    Estou empacado na fórmula "=’CADASTRAR-ITENS’!$B$6:$B$2005", pois não passa disso. Está nomeado igualzinho, entretanto, aparece a mensagem de erro "Um intervalo nomeado especificado por você não pode ser encontrado". O que eu faço?

    • Olá. Igualzinho não está. Funções não tem tantas ASPAS como a mostrada em seu comentário. Por gentileza ver nas páginas de tutoriais, como as funções são definidas.
      Se tiver mais alguma dúvida não hesite em deixar seu comentário.

  5. Olha, até o primeiro passo, vai bem.
    Agora, a partir daqui, não estou conseguindo seguir.
    Ex: “Agora seleciona as células do título para cima, na coluna código e limpe os dados de validação. Entre em Dados – dados de validação e quando abrir a caixa de diálogo procure por Limpar dados de Validação.”
    Como fazer isso???
    Ex2: “Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado.
    Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim: =PROCV([@Código];Tabela8[[Gerar Código]:[Gôndola]];2;FALSO)”
    Onde inserir isso na planilha??? Sempre que clico, ele abre a janela pra abrir outro arquivo. Em que célula da planilha insiro a fórmula do PROCV?

  6. Estou com dificuldade em inserir a fórmula PROCV, em qual célula deve ser inserida?
    Ou faço isso na validação de dados?

  7. Olha, até o primeiro passo, vai bem.
    Agora, as informações parecem ser meio truncadas, e não possui objetividade.
    Ex: "Agora seleciona as células do título para cima, na coluna código e limpe os dados de validação. Entre em Dados – dados de validação e quando abrir a caixa de diálogo procure por Limpar dados de Validação."
    Como fazer isso???
    Ex2: "Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado.

    Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim: =PROCV([@Código];Tabela8[[Gerar Código]:[Gôndola]];2;FALSO)"
    Onde inserir isso na planilha???

    • A resposta já está no comentário. Primeiro, basta seguir os passos para validação de dados. Em se tratando da fórmula, basta fazer a fórmula, buscando os parâmetros das células. Funções no formato tabela, costumam pegar o título, do cabeçalho da coluna. Não há falta de objetividade. Se ainda precisar de ajuda, por favor entre com mais comentários.

  8. coloquei as formulas como esta nas instruções e meu saldo não esta fazendo o calculo correto

  9. Olá.
    Não estou conseguindo fazer a formula =PROCV(E6;’Cadastrar-Itens’!$B$6:$J$2006;2;FALSO) puxar os dados correspondentes ao do titulo da coluna .

  10. nao estou conseguindo inserir a formula =’CADASTRAR-ITENS’!$B$6:$B$2005 na fonte em validação de dados.

    • Olá.
      Você precisa digitar da forma que está no nome da tabela, com letras maiúsculas e minúsculas. Exemplo: ='Cadastrar-Itens'!$C$6:$C$2000
      Na caixa de diálogo de DADOS selecione listas, marque a caixinha ignorar em branco e Menu suspenso na Célula.
      Vai funcionar, se estiver usando Excel Mínimo 2007 para Windows.

1 2

Deixe uma Comentário

0
Registrar Nova Conta
Redefinir Senha