Início Introdução Dicas de Excel

O que é uma Função Lógica do Excel

3506
2

Uma função Lógica do Excel, é uma característica que nos permite introduzir a tomada de decisões ao executar fórmulas e funções. Elas indicam critérios lógicos e condições e propostas pelo usuário. Então é o editor da planilha, que faz a lógica e o Excel apenas obedece, é claro, dentro das regras válidas.

As funções lógicas são usadas para:

  • Verificar se uma condição é verdadeira ou falsa.
  • Combinar múltiplas condições em conjunto.

O que é uma condição e por que isso importa?

Uma condição é uma expressão que se avalia como verdadeira ou falsa. A expressão pode ser uma função que determina se o valor inserido em uma célula é de tipo numérico. ou uma entrada de texto, determina também, se um valor é maior que outro, ou igual, ou inferior a um valor especificado, em uma referência, ou postado dentro da fórmula.

Vamos mostrar um exemplo da função lógica, com a função SE.

Trabalharemos com o orçamento de suprimentos domésticos neste tutorial. Usaremos a função SE para determinar se um item é caro ou não. Vamos assumir que os itens com um valor superior a R$ 20,00 são caros. Aqueles que são menos de R$ 20,00 são mais baratos, ou estão dentro do orçamento.

Digamos, que os preços dos itens estejam nas células de B2 até B10 e nós queremos começar com a função na célula C2, para descobrir o critério.

A fórmula ficaria assim, na célula C2

=SE(B2>20;"produto caro";"produto barato")

Se você copiar para as células subsequentes, todo valor superior a 20 reais, será exibido o texto: produto caro.

Caso contrário, exibirá: produto barato.

 

Você pode aprender mais sobre funções lógicas Neste Link.

Se preferi acesse diretamente a página da Função SE

2
Deixe um comentário

avatar
1000
1 Comment threads
1 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
2 Comment authors
Tudo ExcelElizangela Cristina Martins Recent comment authors
  Subscribe  
Notify of
Elizangela Cristina Martins
Membro
Elizangela Cristina Martins

Boa tarde! Preciso inserir uma função para que o excel busque a partir de uma segunda planilha um valor de referencia dependendo de uma escolha feita em uma primeira célula. Fiz uma planilha para calculo de impostos, e preciso que o excel faça a busca do percentual desse imposto de acordo com o estado escolhido. Exemplo: Se na célula designada para escolha do estado for selecionado o estado de São… Read more »