Encontrar o Maior Valor de uma Célula na Planilha de Excel

Por Edivaldo | 01/03/2015 | 9082 leituras

Saiba como encontrar o maior valor de uma célula na planilha de Excel
Nas transa√ß√Ķes comerciais cotidianas, √†s vezes achamos necess√°rio encontrar um valor de c√©lula associada com maior valor de uma planilha. Por exemplo- no caso de um gerente de RH est√° tentando encontrar o nome do funcion√°rio, que recebeu o maior sal√°rio no m√™s passado. Usando uma f√≥rmula simples de Microsoft Excel pode ser realmente √ļtil para este tipo de situa√ß√£o.

 tabela-salario

 Como fazer?

Para fazer o processo, temos de trabalhar em um computador que tenha o Microsoft Excel instalado nele. No nosso exemplo, vamos usar uma tabela de sal√°rios, com funcion√°rios de v√°rios cargos e v√°rios departamentos.
Primeiro criamos, ou localizamos a planilha. Em muitas empresas o sistema já exporta os relatórios em CSV, ou .xls pasta de Excel, mas geralmente quem já tem um sistema integrado nem precisa da tabela do Excel, porque o mesmo já mostra todos os detalhes.

Vamos ao que interessa:

Siga os passos para encontrar um valor de uma célula específica associada com o maior valor de um campo, conforme nossa planilha de exemplo.
√Č bom saber que essa fun√ß√£o pode ser usada e √© de grande utilidade no departamento de vendas, para saber, qual vendedor fez a maior venda dentro de um determinado per√≠odo.
Passo 1: Selecione a c√©lula em particular que queira ver o resultado ‚Äď Nome do Funcion√°rio. Siga nosso exemplo para ver como funciona.
Ent√£o a f√≥rmula fica assim: =√ćNDICE(B4:B21;CORRESP(M√ĀXIMO(D4:D21);D4:D21;0))

 

tabela-indice-corresp

 

√ćNDICE ‚Äď pega o conte√ļdo da c√©lula no intervalo, que determinamos. No nosso exemplo, B4:B21
CORRESP ‚Äď Outro intervalo que usaremos como par√Ęmetro, para encontrar o valor, que corresponde a coluna B.
M√ĀXIMO ‚Äď √© o maior valor correspondente do intervalo da coluna D, ou seja o maior sal√°rio.
Se você sabe resolver expressão numérica, aquela equação que aprendemos no ensino fundamental, vai entender rapidamente as fórmulas de Excel.
Feito isso, nós já sabemos qual funcionário ganha mais, na empresa.

Passo 2: Vamos saber quanto ganha o funcion√°rio que tem o maior sal√°rio da empresa.
A fórmula é a seguinte: =PROCV(D2;B4:E22;3;FALSO)

tabela-procv

Esta fórmula vai procurar o funcionário que corresponde ao maior salário, na tabela e exibir o valor que ele ganha.
Fácil não é?

Clique Aqui e Baixe Nosso Exemplo.

Obrigado por ler este Post.
Volte sempre ao Tudo Excel

Gostar√≠amos de saber se ficou alguma d√ļvida sobre: Encontrar o Maior Valor de uma C√©lula na Planilha de Excel. Por favor deixe seu coment√°rio, ou fa√ßa sua pergunta.

Você deve estar Logado para postar comentários, ou crie um registro em Tudo Excel.