Encontrar o Maior Valor de uma Célula na Planilha de Excel

Por Tudo Excel | 1 mar 2015 | 7823 acessos

Saiba como encontrar o maior valor de uma célula na planilha de Excel
Nas transações comerciais cotidianas, às vezes achamos necessário encontrar um valor de célula associada com maior valor de uma planilha. Por exemplo- no caso de um gerente de RH está tentando encontrar o nome do funcionário, que recebeu o maior salário no mês passado. Usando uma fórmula simples de Microsoft Excel pode ser realmente útil para este tipo de situação.

 tabela-salario

 Como fazer?

Para fazer o processo, temos de trabalhar em um computador que tenha o Microsoft Excel instalado nele. No nosso exemplo, vamos usar uma tabela de salários, com funcionários de vários cargos e vários departamentos.
Primeiro criamos, ou localizamos a planilha. Em muitas empresas o sistema já exporta os relatórios em CSV, ou .xls pasta de Excel, mas geralmente quem já tem um sistema integrado nem precisa da tabela do Excel, porque o mesmo já mostra todos os detalhes.

Vamos ao que interessa:

Siga os passos para encontrar um valor de uma célula específica associada com o maior valor de um campo, conforme nossa planilha de exemplo.
É bom saber que essa função pode ser usada e é de grande utilidade no departamento de vendas, para saber, qual vendedor fez a maior venda dentro de um determinado período.
Passo 1: Selecione a célula em particular que queira ver o resultado – Nome do Funcionário. Siga nosso exemplo para ver como funciona.
Então a fórmula fica assim: =ÍNDICE(B4:B21;CORRESP(MÁXIMO(D4:D21);D4:D21;0))

 

tabela-indice-corresp

 

ÍNDICE – pega o conteúdo da célula no intervalo, que determinamos. No nosso exemplo, B4:B21
CORRESP – Outro intervalo que usaremos como parâmetro, para encontrar o valor, que corresponde a coluna B.
MÁXIMO – é o maior valor correspondente do intervalo da coluna D, ou seja o maior salário.
Se você sabe resolver expressão numérica, aquela equação que aprendemos no ensino fundamental, vai entender rapidamente as fórmulas de Excel.
Feito isso, nós já sabemos qual funcionário ganha mais, na empresa.

Passo 2: Vamos saber quanto ganha o funcionário que tem o maior salário da empresa.
A fórmula é a seguinte: =PROCV(D2;B4:E22;3;FALSO)

tabela-procv

Esta fórmula vai procurar o funcionário que corresponde ao maior salário, na tabela e exibir o valor que ele ganha.
Fácil não é?

Clique Aqui e Baixe Nosso Exemplo.

Obrigado por ler este Post.
Volte sempre ao Tudo Excel

 

 

Gostaríamos de saber se ficou alguma dúvida sobre: Encontrar o Maior Valor de uma Célula na Planilha de Excel. Por favor deixe seu comentário, ou faça sua pergunta.

 

 

Envie um comentário, ou faça uma pergunta: