Fazer a Planilha de Saída de Materiais do Estoque

Dê um LIKE:+2
Dê um LIKE:+2

Este é o Passo 3 para fazer a planilha: Ver Parte 1, Ver Parte 2

Estamos ensinando, como fazer uma planilha de controle de estoque e nesta parte vamos montar a planilha para saída de materiais do Estoque, basicamente como criamos a planilha de entrada.

Selecione as células de A5 até K5. Mantenha estas células selecionadas, vá na guia Página Inicial e procure pelo botão de ferramentas: FOTMATAR COMO TABELA e escolha um formato. O mesmo passo que foi feito na Planilha de Cadastro de Itens.

Agora altere os títulos das colunas na seguinte ordem:

Data, Número do documento, Quantidade, Código, Descrição, Medida, Preço do Item, Totais, Marca

Planilha de Controle de Estoque - saída de materiais

Agora vamos pegar a referência Principal, da tabela de cadastro dos itens, que é a coluna CÓDIGOS.

Selecione a coluna E por inteiro, clicando sobre a letra E da coluna, que neste casso corresponde ao título CÓDIGO. Abra a guia DADOS clique na ferramenta VALIDAÇÃO DE DADOS. Na caixa de diálogo, em ConfiguraçãoCritério de Validação. Selecione a opção LISTAS.

Marque as duas caixas de verificação: ignorar em branco e menu suspenso na célula

Digite a seguinte fórmula:

='CADASTRAR-ITENS'!$B$6:$B$2005

Agora seleciona as células do título para cima, na coluna código e limpe os dados de validação. Entre em Dadosvalidação de dados e quando abrir a caixa de diálogo procure por Limpar Tudo.

Isso faz com que os códigos cadastrados, possam ser selecionados, evitando erros na entrada de produtos, mas ainda vamos montar as funções para buscar os outros dados cadastrados.

Montando a função PROCV, para buscar a descrição do item que corresponde ao código selecionado

Como a planilha está em formato tabela a fórmula vai ser mais ou menos assim:

=PROCV([@Código];Tabela8[[Gerar Código]:[Gôndola]];2;FALSO)

Célula de vínculo é a célula da coluna código:

Você pode digitar a fórmula manualmente, caso esteja com dificuldades de trabalhar com a função da tabela dinâmica. Neste caso ficaria assim:

=PROCV(E6;'Cadastrar-Itens'!$B$6:$J$2006;2;FALSO)

Dica: a coluna Número do Documento, pode ser a nota fiscal, ou algum que foi gerado para a saída do item. No caso de movimentação interna, aplica-se a requisição de materiais.

Faça a saída de itens de estoque, para ver se as fórmulas estão funcionando. O próximo passo é fazer a tabela de saldo de estoque, que vai calcular os itens que entraram na tabela de entrada de materiais e subtrair pela quantidade da tabela de saída de materiais.

É imprescindível que os passos sejam seguidos, com exatidão e sua versão do Excel seja compatível com os recursos solicitados aqui.

Acesse os links por partes, para fazer esta planilha.

Parte 1: Clique Aqui para fazer cadastro de itens

Parte 2: Clique Aqui para fazer tabela de entrada de materiais

Parte 4: Clique Aqui para fazer saldo do estoque

Parte 5: Clique Aqui para definir estoques mínimo e máximo

Obtenha o máximo da planilha de controle de estoque.

Se preferir, Clique Aqui compre esta planilha prontinha


Edivaldo

Edivaldo. Louco por funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo. Eu amo fazer isso e quero compartilhar com você!

4 Comentários
Mostrar Todos Mais Útil Classificação Mais Alta Classificação Mais Baixa Adicionar a sua avaliação
  1. Hi Edivaldo,

    Parabens pela tabela. Muito interessante.

    Entretanto, gostaria de saber como posso colocar na tabela de saida, a quantidade de materiais de forma aleatoria e qu seja reflectida na tabela saldo.

    Meus cumprimentos
    Lauro da Silva

    • Oi Lauro. Bom, eu não estou acostumado com os lançamento de forma aleatória. Talvez eu não entendi direito, mas nada impede de você adicionar a saída de forma aleatória. A planilha saldo calcula até o final da planilha se ela for incluída na fórmula.

      Tente baixar o exemplo grátis da planilha, conforme disponível em:
      https://www.tudoexcel.com.br/produto/planilha-de-controle-de-estoque

      Veja se vai funcionar com a forma aleatória, que você quer. Depois me diga, por favor, se precisa de mais alguma coisa.

  2. COMO FAZER PARA SOMAR ALGUNS NUMEROS E SUBTRAIR OUTROS NA MESMA LINHA DE UM MESMO RESULTADO FINAL

Deixe uma Comentário

Tudo Excel
Logo
Shopping cart