Como Calcular a Mudança de Entropia no Excel

Entropia é um sistema termodinâmico bem definido e reversível, que mede a desordem das partículas de um sistema físico e tem uma grandeza na termodinâmica, representada nas formulações da física pela letra S. Com a entropia procura-se mensurar a parcela de energia que não pode mais ser transformada em trabalho em transformações termodinâmicas à dada temperatura.

A fórmula para alteração de entropia é SOMA. Para calcular a alteração da entropia no Excel, siga as etapas abaixo.

Vamos usar dados simbólicos, para este exemplo. Suponha que você tenha os seguintes dados em uma tabela de Excel, nos seguintes intervalos de células: A2:A5, B2:B5 e C2 e C5.

Antes de calcular a mudança de entropia, primeiro você deve descobrir a soma de cada série. Clique na célula A6 e digite esta fórmula =SOMA(A2:A4)

Agora selecione a célula A6 e mova o cursor para a parte inferior direita da célula, quando aparecer um sinal mais, pressione a arraste o sinal de mais para as células B6 e C6, para copiar a fórmula nessas células.

Criando o calculo de entropia.

Clique na célula A7 e digite a fórmula =LOG(A6;2)

Siga o mesmo processo do passo anterior, para copiar a fórmulas, para as células B7 e C7. Veja os resultados e faça sua planilha de cálculo de mudança de entropia.

Se você preferir, copie o exemplo da tabela a seguir e cole na célula A1 de uma nova planilha.

Cálculo de Entropia
23 18 50
5 30 8
21 20 9
12 12 65
61 80 132
5,930737338 6,321928095 7,044394119

Utilize as mesmas funções, citadas neste exemplo e aplique na tabela.

Confira ofertas de planilhas prontas para usar
Pacote de planilhas de Excel com 17. A melhor opção, oferta imperdível! Planilhas de Controle de Estoque e Vendas. Ótima recomendação para estoques!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Custo de Obras para construção e reformas de imóveis. Mais vendida! Planilha de Cotação de Preços. Economize dinheiro comprando mais barato!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Orçamento de Obras 2.0. Exatamente o que você precisa para fazer o controle da obra. Lista de todas as planilhas do site. Confira estas planilhas Premium.
Ver Mais Detalhes Ver Mais Detalhes

Edivaldo

Edivaldo. Louco por funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo. Eu amo fazer isso e quero compartilhar com você!

2 Comentários
Mostrar Todos Mais Útil Classificação Mais Alta Classificação Mais Baixa Adicionar a sua avaliação
  1. Edivaldo, como posso referenciar esta fórmula?

    • Oi Renato. Obrigado pelo contato.

      Desculpe. Eu não sou craque na mudança de entropia, mas tem o exemplo simplificado, com as funções SOMA e LOG. Apenas achei a fórmula para Excel. Tá explicado acima. Eu só esqueci de mostrar as fórmulas dentro das tabelas como eu normalmente faço. Mas vou corrigir isso.

Escreva seu comentário

Tudo Excel
Logo
Carrinho de Compras