Início Funções do Excel Funções Matemáticas e Trigonométricas

Calcular Média Definindo Limites Mínimo e Máximo no Excel

3953
0

Há alguns dias nós do site tudoexcel.com.br tivemos um comentário, solicitando uma solução para criar uma média, eliminando valores mínimos e valores máximos. Recentemente um professor fez esta mesma pergunta via e-mail. Então decidimos adicionar um artigo, para mostrar como fazer uma planilha, com funções necessárias, para fazer este cálculo.

A planilha foi feita no Excel 2016, para criar a média de um aluno, que tem várias notas, mas isso pode funcionar em qualquer situação e qualquer outra versão do Excel para Windows. Embora temos feito a planilha, não vamos disponibilizar para download, porque queremos que você acompanhe os passos a partir do início.

  • Na célula A1, digite o título da planilha.
  • Na célula A2, digite: mínimo e na célula B2 digite 3
  • Na célula A3, digite máximo e na B3 digite 8

Agora vamos construir a tabela para cálculo.

Na linha 4 adicione o seguinte cabeçalho, com seus respectivos títulos, começando em A4

Aluno Dados Notas Mínimo Máximo Cálculo
  • Abaixo do título Aluno, digite o nome de um aluno, na célula A5.
  • Abaixo do título Dados, digite as disciplinas, ou os nomes das avaliações, nas células B5 a B11.
  • Na coluna abaixo de Notas digite as notas simbólicas de C5 a C11.

Eliminando o valor mínimo. Na célula D5 digite a seguinte fórmula e em seguida copie para as seguintes células até D11.

 =SE(C5<$B$2;"";C5)

Eliminando o valor máximo. na célula E5 adicione a seguinte fórmula e copie para as células seguintes até E11

=SE(D5>$B$3;"";D5)
  • Na célula F5 digite =E5 e copie a fórmula, para as demais células até F11

Agora vamos encontrar a média das notas já excluindo os valores definidos: máximo e mínimo

  • Na célula F12 digite, ou copie e cole a seguinte função: =MÉDIA(F5:F11)

Pronto. Sua tabela deve ficar parecida com a imagem a seguir.

Use outros tutorias aqui neste site, para formatar sua planilha, inserir gráfico e até proteger, se for necessário. Todos os tutoriais estão disponíveis online.

Deixe um comentário

avatar
1000
  Subscribe  
Notify of