Analisar Dados da Pesquisa do Excel Online com Gráfico

Quando alguém cria uma pesquisa de Excel Online, a medida que vai coletando os dados, já pode ir analisando esta pesquisa, dependendo do tipo de questionário adicionado.

Sugerimos, que as pesquisas mais complexas, sejam analisadas no Excel do seu computador, ao invés do Excel Online.

Neste exemplo, nós vamos mostrar, como analisar uma pesquisa, com gráfico e valores médios reais da profissão de gerente de loja em 5 regiões diferentes. Queremos saber, qual a região tem a maior média salarial, para a profissão em questão.

Se você ainda não sabe como criar uma pesquisa no Excel Online, CLIQUE AQUI

Criando e Analisando Uma Pesquisa.

Necessariamente, você deve ter uma conta Microsoft, para usar o Excel Online e criar sua própria pesquisa.

  • Acesse o OneDrive, com sua conta da Microsoft, ou acesse pelo link: Abrir Excel Online, que fica no canto superior direito desta página.
  • Abra uma pasta de trabalho do Excel Online.

Crie uma pesquisa alimentanda com as seguintes perguntas:

Pergunta 1.

Qual é a sua profissão?

  • Selecione o tipo de resposta como Opção.
  • Digite no campo de opções: Gerente de Loja.
  • Determine que esta resposta seja padrão. Então no campo Resposta Padrão digite: Gerente de Loja.
  • Torne a resposta obrigatória, marcando nesta opção.
  • Clique em Concluído.

Pergunta 2.

Em qual região você mora?

  • Selecione o tipo de resposta como Opção. E nas opções copie e cole os nomes das regiões a seguir, ou as digite dentro do campo de opções.

Região Norte
Região Nordeste
Região Centro Oeste
Região Sudeste
Região Sul

  • Torne a resposta obrigatória, marcando nesta opção.
    Clique em Concluído.

Pergunta 3.

Quanto é o seu salário?

  • Selecione a opção Números, depois escolha o formato Moeda e casa decimais 2.
  • Torne a resposta obrigatória, marcando nesta opção.
  • Clique em Concluído.

Clique em Salvar e Exibir.
Clique em Compartilha a Pesquisa.

Será exibida uma janela, para gerar o link de compartilhamento. Este será o link para indexar na página web, que vai coletar os dados da pesquisa, ou para enviar por e-mail, ou compartilhar em sua rede social, para que as pessoas possam responder. Como é uma pesquisa simbólica, um teste para nosso exemplo, cole o link na barra de endereço do seu navegador e vá respondendo as questões e recarregando a página, para atualizar o formulário e você entrar com novas respostas. Responda no máximo até a linha 29 da sua pasta de trabalho. Uma dica é: faça uma 10 respostas e deixa as demais para depois da conclusão da análise.

Sua pesquisa deve se estender para as colunas A, B e C em sua planilha de Excel Online e deve ter a aparência da imagem a seguir.

Análise da pesquisa

Modelo da pesquisa de Excel Online

Agora vamos analisar a pesquisa com um gráfico.

Ao lado da planilha de pesquisa na célula E1 crie a tabela conforme a imagem a seguir.

No cabeçalho Região: entre com a lista de Regições.

1. Em Média Salarial, deve dividir o Total Bruto, por Quantidade de respostas por região. a fórmula para F2 é: =G2/H2 em seguida copie a fórmula para as células seguintes até F6.

2. Em Total Bruto, copie e cole a seguinte função, na célula G2. Copie a fórmula para as demais células.

=SOMASE($B$2:$B$36;E2;$C$2:$C$36)

3. Na última coluna de análise que é a coluna H em nosso exemplo, copie e cole a seguinte função em H2:

=CONT.SE(B$2:$B36;E2)

Copie e cole nas demais células.

os resultados já estão completos para criarmos o gráfico.

Inserir gráfico na pesquisa do Excel Online.

Selecione de a tabela de análise, de E2 até F6.

Na faixa de opções Inserir, localize o grupo Gráficos e clique em Coluna 2D.

O gráfico aparecerá selecionado. Arraste para o ponto desejado e clique fora dele em qualquer parte da planilha.

Pronto. A pesquisa agora pode ser preenchida até o final recomendado, neste exemplo e conforme os dados forem se alterando, o gráfico e os valores da tabela de análise, serão alterados.

Editando a pesquisa do Excel Online no Excel do seu computador.

Se você quiser abrir sua pesquisa no Excel do seu computador, clique na guia EDITAR NO EXCEL. Será aberta um alerta, então clique em Abrir Excel 2016. Edite a pesquisa, clique no botão salvar e feche o Excel. Volte para o Excel Online e obtenha as alterações atualizadas. Saiba mais em Editar Planilha Online no Excel do Computador.

 

Dê um Like ❱❱0

Dê um Like ❱❱0

Edivaldo. Louco por funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo. Eu amo fazer isso e quero compartilhar com você!

Teremos o maior prazer em ouvir seus pensamentos

      Deixe um Comentário

      Tudo Excel
      Logo
      Registrar Nova Conta
      Redefinir Senha