Alterar a Cor da Fonte Conforme o Valor da Célula

Na planilha de Excel é importante destacar valores diferentes, em células diferentes, para se ter uma leitura mais rápida de toda a planilha.

Esta opção é feita com a formatação condicional.

Digamos que você tem uma planilha e quer localizar instantaneamente os valores negativos, ou palavras específicas em células de sua planilha. É um truque interessante e fácil de fazer.

Siga as etapas.

Neste exemplo, queremos saber quantas vezes a palavra Compras, que simbolicamente é um dos departamentos da empresa, vai aparecer na planilha de funcionários.

  • Selecione a coluna depois do cabeçalho, que você deseja fazer essa mudança de cor da fonte.
  • Clique em Formatação Condicional, que fica no grupo Estilo da faixa de opções Página Inicial.
  • Na lista suspensa selecione Realçar Regras de Células.
  • Depois clique em Texto que Contem...

  • Quando abrir a caixa de diálogo, digite a palavra, ou texto, ou valor que deseja realçar. Em nosso exemplo é Compras
  • Clique em OK.

Note, que as células que você aplicou a formatação, com a palavra definida, ou o texto, ou o valor, definido. Teve as cores alteradas.

Por padrão, na caixa suspensa da opção COM, tem a seguinte formatação:

Preenchimento vermelho claro e texto vermelho escuro

Você pode selecionar outras formatações, para realçar as células com a cor desejada e pode personalizar, deixando ainda mais destacada, com bordas e fonte negrito.

Se desejar desfazer, para tentar outras opções, basta clicar na seta Desfazer Digitação, acima da faixa de opções, ou teclar Ctrl + Z

Confira Estas Planilhas de Excel
Lista de todas as planilhas do site. Confira estas planilhas Premium. Pacote de planilhas de Excel com 17. A melhor opção!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Custo de Obras para construção e reformas de imóveis. Mais vendida! Planilha de Cotação de Preços. Economize dinheiro comprando mais barato!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Orçamento de Obras 2.0. Exatamente o que você precisa para fazer o controle da obra. Planilhas de Controle de Estoque e Vendas. Ótima recomendação para estoques!
Ver Mais Detalhes Ver Mais Detalhes

Edivaldo

Edivaldo

Edivaldo. Louco por funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo. Eu amo fazer isso e quero compartilhar com você!

3 Comentários
Mostrar Todos Mais Útil Classificação Mais Alta Classificação Mais Baixa Adicionar a sua avaliação
  1. Muito bem explicado, obrigado!!!

  2. Boa noite Edivaldo. Nesta fórmula desejo que a palavra VITÓRIA apareça em VERDE, EMPATE azul, e DERROTA vermelho.

    =SE(B4>D4;"VITÓRIA";SE(B4=D4;"EMPATE";"DERROTA"))

    como faço ?

    • Olá HELIO COELHO.
      Para fazer isso é só aplicar exatamente o que diz o artigo da página deste comentário. Pode aplicar a cor de fundo, ou do texto, colocar ícones e fazer o que desejar.

Deixe uma Comentário

Tudo Excel
Logo
Shopping cart