Fazendo uma cópia exata de um intervalo de fórmulas

Quando você copia um intervalo de fórmulas e cola em uma nova localização, o Excel ajusta as referências da célula automaticamente. Na maioria das vezes, é exatamente isso que você deseja. Considere esta fórmula simples na célula A11 de sua planilha:

=SOMA(A2:A10)

Se você copiar esta fórmula e colar para a próxima coluna, na mesma linha, as referências são ajustadas e a fórmula colada será:

=SOMA(B2:B10)

Fazer uma cópia exata de uma única fórmula é fácil:

Selecione a célula com a fórmula. Ela aparece na barra de fórmulas, então clique em qualquer local na barra de fórmulas, arraste o mouse para cima da fórmula, para que fique selecionada.

Pressione Ctrl + C para copiar como texto.

Tecle ESC, para retirar a seleção da marra de formulas.

Em seguida, cole na outra célula desejada.

Agora selecione a célula, onde você colou a fórmula. Ela deve ter o mesmo parâmetro da anterior e consequentemente pega os mesmos resultados.

Fazendo cópias exatas de fórmulas

Fazendo Cópias Exatas de Várias Fórmulas.

Você pode querer fazer várias cópias exatas de fárias fórmulas.

Copie as fórmulas e cole no bloco de notas do Windows. Depois selecione todas no bloco de notas, copie e cole nas células desejadas.

No bloco de notas funciona assim.

Se você colar um texto e teclar TAB e colar outro texto, para colar outro texto, quando você copiar para o Excel, ele entende que o texto depois da tabulação, será colado na próxima célula, na horizontal.

Exemplo: Se você tem os termos trazidos do bloco de notas: Maria [ TAB ] José e colar na célula A1, José será colado na célula B1.

Quando você copia textos do bloque de notas, para o Excel, tudo que estiver no parágrafo seguinte será colado na célula inferior, ou seja todo parágrafo será colado verticalmente.

Com essas opções você pode colar todas as fórmulas exatas, em outras células.

Nota: Se a operação de colar voltar para o Excel não funcionar corretamente, é provável que você tenha usado o recurso de Texto para Colunas do Excel recentemente. E o Excel está tentando ser útil lembrando como você analisou seus dados pela última vez. Você precisa ativar o conversor de texto para colunas. Escolha a opção Delimitada e clique em Avançar. Limpe todas as opções de seleção de opção delimitador, exceto Tab.

Confira Estas Planilhas de Excel
Lista de todas as planilhas do site. Confira estas planilhas Premium. Pacote de planilhas de Excel com 17. A melhor opção!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Custo de Obras para construção e reformas de imóveis. Mais vendida! Planilha de Cotação de Preços. Economize dinheiro comprando mais barato!
Ver Mais Detalhes Ver Mais Detalhes
Planilha de Orçamento de Obras 2.0. Exatamente o que você precisa para fazer o controle da obra. Planilhas de Controle de Estoque e Vendas. Ótima recomendação para estoques!
Ver Mais Detalhes Ver Mais Detalhes

Edivaldo

Edivaldo

Edivaldo. Louco por funções e fórmulas de Excel, adoro fazer planilhas e compartilhar meus conhecimentos com as pessoas. Seja bem-vindo. Eu amo fazer isso e quero compartilhar com você!

Teremos o maior prazer em ouvir seus pensamentos

Deixe uma Comentário

Tudo Excel
Logo
Shopping cart