Como Calcular a Mudança de Entropia no Excel

Entropia é um sistema termodinâmico bem definido e reversível, que mede a desordem das partículas de um sistema físico e tem uma grandeza na termodinâmica, representada nas formulações da física pela letra S. Com a entropia procura-se mensurar a parcela de energia que não pode mais ser transformada em trabalho em transformações termodinâmicas à dada temperatura.

A fórmula para alteração de entropia é SOMA. Para calcular a alteração da entropia no Excel, siga as etapas abaixo.

Vamos usar dados simbólicos, para este exemplo. Suponha que você tenha os seguintes dados em uma tabela de Excel, nos seguintes intervalos de células: A2:A5, B2:B5 e C2 e C5.

Antes de calcular a mudança de entropia, primeiro você deve descobrir a soma de cada série. Clique na célula A6 e digite esta fórmula =SOMA(A2:A4)

Agora selecione a célula A6 e mova o cursor para a parte inferior direita da célula, quando aparecer um sinal mais, pressione a arraste o sinal de mais para as células B6 e C6, para copiar a fórmula nessas células.

Criando o calculo de entropia.

Clique na célula A7 e digite a fórmula =LOG(A6;2)

Siga o mesmo processo do passo anterior, para copiar a fórmulas, para as células B7 e C7. Veja os resultados e faça sua planilha de cálculo de mudança de entropia.

Se você preferir, copie o exemplo da tabela a seguir e cole na célula A1 de uma nova planilha.

Cálculo de Entropia
23 18 50
5 30 8
21 20 9
12 12 65
61 80 132
5,930737338 6,321928095 7,044394119

Utilize as mesmas funções, citadas neste exemplo e aplique na tabela.


Edivaldo data: 20/10/2017   ✅ 1200

Envie um Comentário

Você deve estar Logado para postar comentários, ou crie um registro em Tudo Excel.